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Customise your quick access toolbar 

The purpose of this is to provide rapid access to regularly used (or hard to find) functions. 

 Right-click on the Office button/File menu (top left of Word dialogue) to bring up the Customise 

Quick Access Toolbar options. (Figure 1). 

 Add in any items you regularly use. Remove the icons for things you never or rarely use (you can 

always put them back later). 

  

Word 2007 Word 2010 

 
 

       

 

Figure 1: Customising your quick access toolbar 
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Modify Word options 

Word Options are accessible via a left-click on the Office button/File menu. Pay particular attention to 

the Popular/General, Proofing, Save and Advanced options and their sub-options, e.g.: 

 In the Popular/General options, indicate whether you want the Mini Toolbar to show on selection, 

and also whether you want Live Preview (each is defined within the dialogue – click on the I 

[information] symbol). 

 Set the default language for new documents in the Popular/Language Options dialogue. 

 Change the default option which always selects whole words (Advanced > Editing options). 

Check out other options while you are there. 

 Turn off the option to automatically apply heading or other styles based on formatting (Proofing > 

AutoCorrect > AutoFormat As You Type). Check other autocorrect/autoformat options while 

you’re there. 

 If you store your data somewhere other than in My Documents, change the default location for 

saving files. 

To modify the language for an existing document:  

 Use Ctrl + A to select the whole document 

 Either: go to Review > Proofing group > Set Language 

Or: Click on the language listed in the Status bar at the base of the document. 

(Note that customised autocorrect options – your dictionary additions – are language specific.) 

 Language and other options for your computer as a whole are usually set via Regional Settings in 

the Control Panel. 

Using Styles 

Heading styles define passages of text by assigning a style that represents a particular level of 

importance to the heading for that passage. Learning to efficiently use heading and other styles can 

save you hours of writing and formatting time.  

Create your own styles for headings and for other features that you use regularly, and add them to 

your normal template (or any special purpose templates you choose to set up, e.g. for a report, thesis 

or articles). 

 Simply applying formatting like bold or italic to a heading does not mean you have applied a style. 

Why use styles? 

Styles allow you to: 

 Apply a standard format to headings and other regular features of your text, without having to 

think about it; 

 Reformat a particular style for the whole document in a single change; 

 Replace one style with another throughout a document in a single step; 
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 View your document in Outline View, which allows you to see the structure of your document, 

modify levels of headings and/or move passages around easily; 

 Have the Document Map show in the Navigation Pane. This allows you to hyperlink to any part of 

the document while you are writing (extremely useful for writing sections where you are drawing 

information from other sources, such as literature reviews or results sections); 

 Create an instant Table of Contents. 

In addition, you can copy Styles from one document to another, using the Organiser (via Manage 

Styles > Import/Export – see below). 

Selecting/applying styles 

Word has a default set of styles for headings (which can be modified if you wish). To apply a style: 

 Click in the paragraph the style is to be applied to, then 

 Select the style from the Quick Style Gallery, or using the Styles window (Figure 2). 

The style will be applied to the whole paragraph in which the cursor is blinking—it is not necessary to 

have selected the whole paragraph.  

 

Figure 2: Selecting a style to apply 

 

Modifying styles 

Modify built-in styles to suit your own preferences. There are two main methods from which to choose 

when modifying a style: 
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Method 1: 

 Format the text you are in to the way you want 

the style to look (remember to include paragraph 

options).  

 Select the text. 

 Right-click on the name of the style, and from 

the drop-down list of options, select Update 

[style] to Match Selection (Figure 3). 

 

Figure 3: Modifying a style based on formatting 

Method 2: 

 Right-click on the style you want to modify, then select Modify from the drop-down list of options 

(Figure 3).  

 Change the general formatting directly in the Modify Style dialogue (Figure 4). 

 Change formatting of more specific features via the Format submenu of the Modify dialogue 

(Figure 5). 
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Figure 4: The Modify Style dialogue 

 

 When you modify a style using the second method, you need to choose 

whether you want those modifications to apply Only in this document, or in 

all New documents based on this template. Modifications using Method 1 

apply only to that document. 

 Do not check Automatically update, as that will mean the style is modified 

every time you need to change it for some immediate reason, and that 

modification will be applied to all text with that style. 

Figure 5: The Format submenu for Modify Style 

Creating a new style 

Create new styles for any often-repeated formatting actions or regularly used features, e.g., for 

formatting quotes, for special headings, and for special types of bullets. Create special styles for 

special documents, for example, for instructional documents I have created special bullet styles for 

actions, tips, warnings, and for lines starting with a check-box. 

 Click on the New Style icon at the base of the Styles window   This will open a dialogue box 

similar to that for Modify style (see Figure 4). 

 Give the style a Name. Usually you want the style to be of Paragraph type (so that it applies to 

the whole paragraph in which a cursor is flashing). Usually you will make it a Style based on – 

Normal. 

 Choose the Style for following paragraph. This is usually Normal for headings or other styles 

used for labelling, but may be the same as the previous style for bulleted lists.  

 Now choose how you want the style to look, using the formatting options showing. You will find 

additional formatting options in the bottom left corner of the dialogue (Paragraph, Borders, etc).  

 When you create a new style, you will probably want to add it to your normal template (so it’s 

available whenever you create a new document), but do not choose to have it automatically 

update, as that will mean it will change every time you adjust the appearance for some particular 

(local) reason. 

 If it is a style you will use often, format a keyboard shortcut for it (see next). 

Using keyboard shortcuts to apply styles 

It is a nuisance to have to pick up the mouse to apply a style each time you apply a heading or other 

style. Word has built in shortcuts for Heading Styles 1–3: Ctrl+Alt+1 for heading 1, Ctrl+Alt+2 for 

heading 2, Ctrl+Alt+3 for heading 3.
1
 You can also modify your styles to set up simple keyboard 

                                                      

1
 I use Alt+1 for Heading 1, Alt+2 for Heading 2, etc., but this conflicts with a built-in EndNote shortcut 

for Cite While you Write, so for those using EndNote shortcuts, it is advisable to go with the Word 

defaults for the main heading styles. Note that Word has default shortcuts only for Headings 1-3. You 

have to provide your own for lower-level headings and other styles. 
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shortcuts for each regularly used style, e.g., I use Alt-n for normal text, Alt-q for a blocked quote, Alt-b 

for a regular bullet style, Alt-a to mark an instruction, Alt-t for a tip, and Alt-i for a framed line to say 

‘insert table here’. Setting up a keyboard shortcut can make application of a style very fast, so that it 

doesn’t interrupt your typing. 

 Select the style for which you want the 

shortcut (e.g., normal). Right-click and 

choose to Modify it. 

 In the Modify dialogue, choose Format > 

Shortcut key. 

 When the Customize Keyboard dialogue 

opens, Press the shortcut key you want to 

use for the selected style, check that it isn’t 

already applied to something else you don’t 

want to change, and then confirm it by 

clicking on Assign (Figure 6). 

 While you are typing a heading or other 

special text, click on the appropriate 

keyboard shortcut, and the style will be 

applied. 

Figure 6: Setting up a keyboard shortcut for a style 

 

        

Replacing one style with another style 

throughout a document 

The easiest way to do this is to open the Styles window, so that all 

available styles show at the right of the screen. Place your cursor in 

text with a style you want to change or replace. To replace it with 

another style, choose to Select all [n] instance(s) from the right-

click menu, and then click on the style you wish to use instead. All 

instances of the former style throughout the document will be 

replaced with the fresh selection. 

Where the program has created a particular version of a style that 

you don’t want (e.g., when you insert text from another document), 

you can choose to simply Delete [style] from the right-click menu. 

All instances of that style will then be reformatted with the style that 

had been used as the basis for the deleted style. 

 

Figure 7: Replacing/deleting a style 

 



 © Research Support P/L, May 2011 7  

Using the Document Map / Navigation Pane 

The document map (which shows in the navigation pane) is especially useful when you are drafting a 

new document. It allows you to ‘jot’ ideas under headings that become easily accessible regardless of 

where they are in the document. 

 In the View ribbon, check  Document Map / Navigation Pane.  

This will show all your headings in a pane to the left of the document (Figure 8). 

 Click on a heading: Word will hyperlink directly to that part of the document. 

 

Word 2007 – Document Map Word 2010 – Navigation Pane 

 

 

Figure 8: Navigating around your document 
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Using Outline View to re-arrange text in a document 

Using Outline View provides you with an overview of the structure of your document. It is a much 

simpler and safer way to rearrange text than trying to cut and paste large sections of your text.  

 From the View ribbon (or the Status bar), choose Outline View.     

 Check the number of levels you want to see (e.g., if you have used headings of three levels, 

indicate 3). ‘All’ will give you the text and will allow you to choose to show just the first line of each 

paragraph (see ribbon, in Figure 9). 

 To select a section for moving, click on the + next to the heading for it. That selects the heading 

and the text under it (down to the next heading of the same or higher level).  

 To move the text, either click on the up or down arrow in the ribbon until it gets to where you want, 

or drag it to where you want it to be. 

 Promote or demote the level of a heading using the right or left arrows in the ribbon. 

 

Figure 9: A (messy!) draft document in Outline View 
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Generating a table of contents 

 Put your cursor where you want the table to be placed. 

 From the References ribbon, select Table of Contents. 

 If you want to show Headings 1–3 only, then choose Automatic Table 1 or 2. 

 If you want to modify the appearance of the table, then choose Insert Table of Contents to 

generate additional options (e.g.,  to change the Format of the TOC styles, or the number of 

levels shown) – see Figure 10. 

 

Figure 10: Modifying the appearance of the Table of Contents  

 If you need to modify any of the headings shown in the resulting table, you can, but you need to 

be careful about what you are selecting! Sometimes it is easier to put your cursor at the end of a 

line and arrow-key back to where you want to be. 

 You can Update a table of contents if you have rearranged your text after you created it. Update 

page numbers only will do just that; update entire contents will update the text of the headings, 

and will re-include any that you might have changed or deleted. 
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Working with templates 

For most purposes, you will create new documents that work from the Normal Template. Templates 

have formatting information stored within them, e.g., for margins, and text styles.  

Word also provides a large number of customised templates, or you can import or create your own for 

special purposes, e.g., to adopt styles used for a special report; or to include standard text (I use a 

template for writing invoices, or for typing up answers to a structured questionnaire). Each time you 

open a new document based on a template (e.g., by double-clicking the template icon) it will open as 

a new document, incorporating the required styles and text. 

Creating and using a template 

To create a new template: 

 Create a new blank document. 

 Type any standard text you want into the document, or set up formatting of headings etc. as 

required (using the modify option on styles). 

To save as a new template: 

 In the Save As dialogue box, in the Save file as type slot, choose to save the file as a Document 

Template (*.dotx). This will create a .dotx file which will be automatically directed to the Word 

Templates archive. Change its location if you wish, before closing the Save As dialogue. Either 

save the template in an easy to access location (My Documents, or the folder where you are 

going to store the files you make), and/or make a shortcut to it and place that on your desktop (to 

make a shortcut on your desktop, right click on the object after you have saved it, and choose to 

Send to > Desktop). 

To use the template: 

 Double click on the template icon (or its shortcut) to open it. It will open as an unnamed new 

document, with the text and/or styles already in it. (Or: Select New from the Office icon/File menu 

and you will be directed to the Templates folder.) 

 Type in whatever additional text you need. 

 Save and close the file. It will save as a standard Word document (*.docx)  

 Return to the template icon and open again for the next document (if needed). Once again, it will 

open as a new document with just the standard text and styles in it. 

 If you need to amend the template, you will need to open it from within Word to retain the .dotx 

format (or save the replacement with a new name). 
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Transferring styles with the Organizer 

The Organizer is a dialogue that shows up when you choose Manage 

Styles > Import/Export (Figure 11) from the base of the styles palette. It 

allows you to copy styles from one document or template to another. 

(This is particularly useful if you have created new styles and want to 

access them for an existing document.) 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 11: Using the Organizer to transfer styles 

 Use the Close File/Open File options to select what document or template you are copying from 

or to. Select which styles you want to copy (or click-Shift-click to select them all) and click on 

Copy (make sure you have the right direction!). If a style with that name already exists, you will 

have to confirm that you want to replace the existing style. 
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Using Replace 

Use Replace to avoid repetitive tasks, e.g., to make corrections for an incorrectly typed name 

throughout a document. 

 From the Home ribbon, select Replace (at the far right of the ribbon) – or press Ctrl+H. In the 

Find what slot, type in the misspelled name, and in the Replace with slot, type the correct 

version. Click on Replace All. 

 If you want the Replace to apply to selected text only, you can still use Replace All – Word will 

then ask you if you want to continue in the remainder of the document (say No). 

 If you click on the More button at the base of the dialogue, you can access further options for 

precision selection of text, or for selecting and replacing on the basis of formatting, e.g., you could 

replace all bold text with italics, or use the Special menu to add or remove tabs, line breaks, etc.   

e.g., The instructions in Figure 14 would find the words New tasks when followed by a colon and 

a tab, and replace them with New tasks as a heading at level 1, with any following text starting on 

the next line. 

 

Figure 14: Accessing formatting options in the Replace dialogue 
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Preparing and formatting tables in Word 

 Never use the space bar to ‘line up’ text in a table! Use tabs and/or table cells with formatting 

options. (Spaces are font-dependent, difficult to line up, etc.) 

 I often use a two column table (with no borders) instead of applying two-column formatting in 

Word, as I have better control over what text appears where. 

 From the Insert ribbon, select Table. Drag your cursor across the cells to indicate how many 

rows and columns you think you will need—don’t forget to count the header row (Figure 12). 

 Type whatever you need into the cells of the table, using the Tab key to move from one cell to the 

next. If you keep using Tab, Word will create new rows for the table as needed.  

 Use the right-click menu to add additional rows or columns in specific locations where needed. 

 Row and Column dividers can be selected and dragged to new positions. If you select directly on 

the table itself, just that divider will move. If you select a column divider from the Ruler, all 

subsequent columns will also move. Pressing the Alt key at the same time (in the ruler) will show 

measurements for column widths. 

 When your cursor is in the table, you can access the various formatting options from the Table 

Tools > Layout ribbon to apply to all or selected rows or columns, e.g., to equalise the width of 

columns. 

 Use the right-click menu or Table Tools > Layout ribbon to merge or split cells as needed. 

 Format data in cells using your regular formatting options. If you have numbers in cells, select 

those cells and use the decimal tab to ensure they all line up correctly (do not centre them!). Use 

the Ruler to set up the tabs, or set tabs using the paragraph sub-menu (Figure 13/14). 

 If you ever need to tab within a cell of a table, you will need to use Ctrl+tab, to avoid moving to the 

next cell. 

 

  

Figure 12: Inserting a table Figure 13: Formatting numeric cells 

 Use the Table Tools > Design ribbon to add or remove borders for your table (Figure 14). 

 You can apply a standard design format by selecting one from the Table Tools > Design options. 

For most academic publications (in the social sciences at least), APA format is required – with 

borders above and below the header row and at the base of the table only. To create this (or 



 © Research Support P/L, May 2011 14  

another) style for automatic use on future tables, choose to create a custom style, set it up as you 

want, and save it as APA (or xxx) style. 

 

 

Scores 

Red team Green team 

N % N % 

Task 1 6.5 20.25 14.2 10.85 

Task 2 13.0 40.50 1.5 1.15 

Task 3 8.7 27.10 6.0 4.58 

Task 4 3.9 12.15 109.2 83.42 

Totals 32.1 100.00 130.9 100.00 

Figure 14: Designing a table 

Other useful Word features 

Selecting items 

 Click, shift-click in any Windows dialogue or program selects anything between the first click 

and the next one. 

 Use shift-click to select a block of text that goes beyond the screen (prevents uncontrollable 

scrolling). 

 Ctrl-click in any Windows dialogue or program to selects or deselect non-consecutive items from 

a list. 

 When accessing a right-click (context) menu, the mouse pointer must be located on the 

relevant text or object, i.e., the menu is specific to where the mouse is pointing. 

 The (invisible) paragraph mark at the end of a paragraph holds the formatting that applies to the 

whole paragraph. e.g., If you have a persistent red bullet point when you have changed the text 

back to black, it is because you didn’t include the paragraph mark when you made the change. 

The paragraph mark is invisible unless you select ¶ from the Home 

ribbon to make them visible, or you can select them by selecting the 

‘space’ at the end of the paragraph. 

 Ctrl-Enter will insert a page break which forces the text of the current paragraph to the beginning 

of the next page, regardless of changes in the previous paragraph/s. 

 If the paragraph being moved down has a heading style attached to it, a new last line of the 

previous page will also automatically be assigned that style. If you change it, it will change the 

heading on the next page. Select ¶ from the Home ribbon, to add the new line before the page 

break marker. 
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Using the ruler 

The ruler can be used to adjust indents and tab positions for the first or subsequent lines for a 

particular paragraph (Figure 15). 

 

Figure 15: Tabs and indents on the Ruler 

  

Formatting hints 

 Learn to use the mini-toolbar icons, e.g. the format painter  is incredibly useful 

for copying the format of a paragraph to one or more other paragraphs (especially when you’re 

doing lots of tables) – click once to copy for one paste, click twice to copy for multiple pastes and 

then once (or Esc) to cancel.  

 I regularly use the add/remove space before icon (which I’ve put into my quick access toolbar) 

to adjust spacing between paragraphs. I have my normal text set up to insert space before each 

paragraph so I can take advantage of this. 

Inserting page numbers 

 Go to View > Header / Footer (2007) or Insert > Header/Footer/Page Number (2010), or 

double-click in the header/footer space on a page and a special Header and Footer Tools ribbon 

will open. 

 Select from Page Number options, or tab across to where you want the page number to show 

(e.g., centre or right) and click on the insert page number icon. 

 Click on the Page Number icon and drop down to Format Page Numbers in order to make 

selections about the type of numbers to show, relationship to previous pages, etc. 

 If you want to change its appearance, select the page number to do so, and format with options 

on the Home ribbon. Formatting will copy to all pages. 

 Double-clicking in the Footer area will provide you with more formatting options, such as having a 

different first page, different odd and even pages, and precise distances from page edges, etc. 

Creating a .pdf version of your document 

As a safety measure (to prevent unauthorised changes, or to allow for alternative page sizes) for a 

document you are sending to other people, save it in Portable Document Format (i.e., as a .pdf file). 

 First prepare your document, and save it in Word (.docx) format. 

 Choose to Save As, and from the file-type options available, choose PDF (*.pdf).  
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Using Track Changes 

With track changes, you can edit a document in such a way that anyone viewing it can see what was 

originally written and what each reviewer is suggesting, but it is then up to the final editor (or the 

original writer!) to decide which changes will be accepted and which rejected. 

To turn on track changes: 

 On the Review ribbon, simply click on the Track Changes icon. If you want to view and/or change 

the options, click on the drop-down menu for that icon (I often turn off the Track formatting option). 

Changes to text will be shown using a colour, with underlining. 

To make a comment: 

 Select text to act as the anchor for the comment (I often just select the last word, rather than a 

long section). 

 On the Review ribbon, click on New Comment. You can type into the balloon in the right margin. 

Text in a comment can be edited or copied, but you cannot cut or delete all the text in a comment 

– you need to delete the comment. 

 If you hover over changed text, you can see who changed it. The initials of the author of a 

comment is shown at the beginning of the comment. Each reviewer’s changes will be shown in a 

different colour (but the actual colour will not necessarily be consistent for different viewings). 

 The location of changes (lines containing them) are marked by a vertical line in the left margin. 

Working with changes and comments: 

 Changes can be accepted or rejected and comments deleted using icons on the Review ribbon or 

on the right-click menu. Your cursor has to be in the right spot for changes to occur. 

 Use the Undo key if you ‘mess up’! 


